PROBLEM: Cannot open view created in a different release

Article ID: 011214sab
Last Reviewed: July 10, 2023

The information in this article applies to:

Symptoms

Opening a view originally produced in a Pronto for Windows release that is not 5.03a to 5.06 in releases 5.03a to 5.06 (or vice versa) fails with the error message:

Unexpected file format.

Cause

This problem is caused an inadvertent change made to the format in which graph titles, subtitles and captions are stored in release 5.03a. When a view containing any of these items is opened the format is incorrect and the open fails.

Resolution

Either:

Upgrade Pronto for Windows to release 5.07 or later.

Or

Open the view in the release it was created in and remove any titles, captions or subtitles from any graphs. Save the view and then open in the desired release.