Article ID: 031222sab
Last Reviewed: July 10, 2023
The information in this article applies to:
Symptoms
When Pronto is started the message “Pronto for Windows requires the [Microsoft Access Driver (*.mdb)] ODBC driver” is shown, and the program exits.
Cause
This problem occurs on a system that does not have the Microsoft Access ODBC driver installed.
Resolution
To install the Microsoft Access (also referred to as the JET) driver refer to the following article in the Microsoft knowledge base.
http://support.microsoft.com/default.aspx?kbid=239114
References
None